WinPE restarting

Author
mgd
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 260
  • Joined: 2014/08/08 13:16:42
  • Status: offline
2014/08/08 13:41:03 (permalink)
0

WinPE restarting

I am currently able to deploy OS images through windows with a client installed.
 
However, I am unable to use WinPE currently.  I have enabled command support.  PE does launch and reboots after "preparing network connections"
 
I do have a valid ip address.  Able to ping the server.  Diskpart goes through correctly.  Error message is the 800004005 error.  I have checked the bios time and it matches the server.
 
<![LOG[Getting MP time information]LOG]!><time="10:49:36.768+480" date="08-08-2014" component="TSMBootstrap" context="" type="1" thread="1188" file="tsmediawizardcontrol.cpp:1021">
<![LOG[Set authenticator in transport]LOG]!><time="10:49:36.768+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="libsmsmessaging.cpp:7751">
<![LOG[Requesting client identity]LOG]!><time="10:49:36.768+480" date="08-08-2014" component="TSMBootstrap" context="" type="1" thread="1188" file="libsmsmessaging.cpp:5760">
<![LOG[Setting message signatures.]LOG]!><time="10:49:36.784+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="libsmsmessaging.cpp:1297">
<![LOG[Setting the authenticator.]LOG]!><time="10:49:36.784+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="libsmsmessaging.cpp:1327">
<![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SVR1-SC2012.ad.company.ca:443  CCM_POST /ccm_system_AltAuth/request]LOG]!><time="10:49:36.784+480" date="08-08-2014" component="TSMBootstrap" context="" type="1" thread="1188" file="libsmsmessaging.cpp:8621">
<![LOG[In SSL, but with no client cert]LOG]!><time="10:49:36.784+480" date="08-08-2014" component="TSMBootstrap" context="" type="1" thread="1188" file="libsmsmessaging.cpp:8755">
<![LOG[Request was succesful.]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="libsmsmessaging.cpp:8956"><![LOG[pNext != NULL, HRESULT=80004005 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,1972)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="libsmsmessaging.cpp:1972">
<![LOG[reply has no message header marker]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="3" thread="1188" file="libsmsmessaging.cpp:1972">
<![LOG[DoRequest (sReply, true), HRESULT=80004005 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,5868)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="libsmsmessaging.cpp:5868">
<![LOG[Failed to get client identity (80004005)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="3" thread="1188" file="libsmsmessaging.cpp:6163">
<![LOG[ClientIdentity.RequestClientIdentity (), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,1072)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="tsmediawizardcontrol.cpp:1072">
<![LOG[failed to request for client]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="3" thread="1188" file="tsmediawizardcontrol.cpp:1072">
<![LOG[Exiting TSMediaWizardControl::GetPolicy.]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="tsmediawizardcontrol.cpp:1378">
<![LOG[GetPolicy(), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2448)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="tsmediawizardcontrol.cpp:2448">
<![LOG[RunWizardForPXE(), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2790)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="tsmediawizardcontrol.cpp:2790"><![LOG[oTSMediaWizardControl.Run( sMediaRoot, true, sTSLaunchMode ), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1078)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="tsmbootstrap.cpp:1078">
<![LOG[Execute( eExecutionEnv, sConfigPath, sTSXMLFile, uBootCount, &uExitCode ), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1183)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="0" thread="1188" file="tsmbootstrap.cpp:1183">
<![LOG[Exiting with return code 0x80004005]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSMBootstrap" context="" type="1" thread="1188" file="tsmbootstrap.cpp:1195">
<![LOG[Execution complete.]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="1" thread="536" file="bootshell.cpp:690">
<![LOG[hMap != 0, HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentscope.cpp,515)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="0" thread="536" file="environmentscope.cpp:515">
<![LOG[m_pGlobalScope->open(), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,337)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="0" thread="536" file="environmentlib.cpp:337"><![LOG[this->open(), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,549)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="0" thread="536" file="environmentlib.cpp:549">
<![LOG[::RegOpenKeyExW (HKEY_LOCAL_MACHINE, c_szSMSTSKey, 0, KEY_READ, &hSubKey), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\utils.cpp,258)]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="0" thread="536" file="utils.cpp:258">
<![LOG[RegOpenKeyExW failed for Software\Microsoft\SMS\Task Sequence]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="2" thread="536" file="utils.cpp:258">
<![LOG[GetTsRegValue() failed. 0x80070002.]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="2" thread="536" file="utils.cpp:279">
<![LOG[End program: ]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="1" thread="536" file="bootshell.cpp:722">
<![LOG[Finalize logging request ignored from process 1280]LOG]!><time="10:49:36.799+480" date="08-08-2014" component="TSBootShell" context="" type="1" thread="536" file="tslogging.cpp:1737">
 
#1

2 Replies Related Threads

    clarkrpeter
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 4160
    • Joined: 2014/07/28 06:49:10
    • Status: offline
    Re:WinPE restarting 2014/08/18 11:36:07 (permalink)
    0
    Hi, I have a few questions:
    Is the task sequence deployment set Required or Available? 
    How are you booting the into WinPE? Boot media or WDS?
    Are you using unknown computer support in the boot media?
    #2
    Dhydier
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 100
    • Joined: 2014/08/20 15:56:44
    • Status: offline
    Re:WinPE restarting 2014/08/20 16:01:17 (permalink)
    0
    Make sure that you have allow clients to connect anonymously checked in the General tab of the Distribution properties.
    #3
    Jump to:
    © 2018 APG vNext Commercial Version 5.5