SCCM and WSUS Sync issues

Author
Damack
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 100
  • Joined: 2010/04/07 02:01:12
  • Status: offline
2010/04/07 02:50:09 (permalink)
0

SCCM and WSUS Sync issues

Hi,
 
I have configured SCCM to prompt WSUS to go out and look for available updates however when I check the logs and the WSUS server it has the nice 407 Proxy Authentication Required error. The weird thing is that if I change the settings in the ConfigMgr software update point say remove the check in the Use credentials to connect to the proxy server I can get it to do numerous successful sync’s for a while then it just stops and spits the 407 error back up, Once this has happened I can go back in and add credentials and most of the time it will again start working for a while and again after an hour or so stop.
 
Does anyone have any idea as to what might be causing this or what further information I can provide that might help
 
 
System setup is as bellow
 
Blade server array
Server installed on a VMware esx
Server itself is windows 2008 R2
SCCM and WSUS are located on the same server.
 
 
Any help would be great
 
 
Damien
#1

2 Replies Related Threads

    egroff
    Expert Member
    • Total Posts : 98
    • Scores: 12
    • Reward points: 22900
    • Joined: 2007/10/28 14:50:29
    • Location: TN
    • Status: offline
    Re:SCCM and WSUS Sync issues 2010/04/07 09:34:26 (permalink)
    0
    What are you using for a proxy/firewall solution?
    #2
    Damack
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 100
    • Joined: 2010/04/07 02:01:12
    • Status: offline
    Re:SCCM and WSUS Sync issues 2010/04/07 20:14:30 (permalink)
    0
    TrendMicro all local windows firewalls turned off
    #3
    Jump to:
    © 2018 APG vNext Commercial Version 5.5