SCCM 2012 - issue with task sequences for servers (iLO)

Author
bimmer
Super Member
  • Total Posts : 70
  • Scores: 5
  • Reward points: 10990
  • Joined: 2013/02/01 16:11:59
  • Status: offline
2013/02/18 13:54:35 (permalink)
0

SCCM 2012 - issue with task sequences for servers (iLO)

Hello,
 
I'm seeing weird issues when boot image is mounted via iLO on HP ProLiant servers.
I get error to read drive message and can't even get to the list of images available. It is hit or miss, sometimes it works, sometimes it doesn't.
 
Does anyone know if there is any workaround available for this?
I got to these posts, but nothing really helps:
http://social.technet.mic...c0c-a811-bda429f3d782/
http://social.technet.mic...a2c-9449-773c61bcdf58/
 
Is there anything else that can be done with this? Has anyone else had a problem with this?
 
Thanks,
Luke
 
edit: logs when issue occurs are attached.
 
 
post edited by bimmer - 2013/02/18 15:39:29

Attached Image(s)

#1

4 Replies Related Threads

    bmason505
    Expert Member
    • Total Posts : 3348
    • Scores: 250
    • Reward points: 104870
    • Joined: 2003/01/23 10:05:07
    • Location: Minneapolis, MN
    • Status: offline
    Re:SCCM 2012 - issue with task sequences for servers (iLO) 2013/02/18 19:51:23 (permalink)
    0
    I use Dell so I haven't seen it, but why not try the suggestion from the 2nd post?

    Brian Mason
    MCTS\MS MVP - Enterprise Mobility (CM)     
    http://mmsmoa.com
    Attend MMS in May!
    #2
    bimmer
    Super Member
    • Total Posts : 70
    • Scores: 5
    • Reward points: 10990
    • Joined: 2013/02/01 16:11:59
    • Status: offline
    Re:SCCM 2012 - issue with task sequences for servers (iLO) 2013/02/19 08:46:31 (permalink)
    0
    I have tried that and it didn't seem to work for me.
    I was wondering if creating that .ini file actually forces wait time since I have not noticed any difference.
    #3
    bimmer
    Super Member
    • Total Posts : 70
    • Scores: 5
    • Reward points: 10990
    • Joined: 2013/02/01 16:11:59
    • Status: offline
    Re:SCCM 2012 - issue with task sequences for servers (iLO) 2013/02/19 15:38:16 (permalink)
    0
    I found the problem. Here is better description of what is happening:
    http://windowsserverblog....osd-boot-issue-hp-ilo/
     
    #4
    bmason505
    Expert Member
    • Total Posts : 3348
    • Scores: 250
    • Reward points: 104870
    • Joined: 2003/01/23 10:05:07
    • Location: Minneapolis, MN
    • Status: offline
    Re:SCCM 2012 - issue with task sequences for servers (iLO) 2013/02/19 16:08:03 (permalink)
    0
    Again, that newest link seems like a decent work around if the issue is intermittent.  It means you need to put F8 into your boot media, but who doesn't do that anyway for servers? 

    Brian Mason
    MCTS\MS MVP - Enterprise Mobility (CM)     
    http://mmsmoa.com
    Attend MMS in May!
    #5
    Jump to:
    © 2018 APG vNext Commercial Version 5.5